Affected packages

Packages affected by nim-srpm-macros upgrade from 1-4.fc30 to 2-1.fc31 (in Fedora rawhide)
Package Current state Build Distance Build time
python-pygments build 3 8 months ago
python-h2 build 3 8 months ago
perl-Coro build 3 8 months ago
python-cherrypy build 3 8 months ago
community-mysql build 3 8 months ago
cyrus-imapd build 3 8 months ago
perl-Alien-Build build 3 8 months ago
mod_perl build 3 8 months ago
nodejs-wcwidth build 3 8 months ago
golang-github-minio build 4 7 months ago
eclipse-jgit build None a month ago
tycho-extras build None a month ago
cbi-plugins build None a month ago
librsvg2 build None 6 months ago
python-aiosmtpd build None 8 months ago
dist-git build None 8 months ago
jnr-netdb build None 8 months ago
containerd build None 8 months ago
jglobus build None 8 months ago
jgroups build None 8 months ago
perl-CPS build None 8 months ago
gawk-select build None 8 months ago
rakudo build None 8 months ago
findbugs-contrib build None 8 months ago
ipython build None 8 months ago
chck build None 8 months ago
jboss-logging build None 8 months ago
fop build None 8 months ago
rust-crossterm build None 8 months ago
OpenColorIO build None 8 months ago
gawk build None 8 months ago
php-onelogin-php-saml build None 8 months ago
rubygem-mysql2 build None 8 months ago
zeromq build None 8 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by nim-srpm-macros upgrade from 1-4.fc30 to 2-1.fc31.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.