Affected packages

Packages affected by nettle upgrade from 3.7-3.fc34 to 3.7-3.fc35 (in Fedora rawhide)
Package Current state Build Distance Build time
diffoscope build 2 5 months ago
pcs build 3 2 months ago
python-evic build 3 5 months ago
et build 3 5 months ago
libnitrokey build 3 5 months ago
dbus build 3 5 months ago
qpid-dispatch build 3 5 months ago
emacs build 3 5 months ago
openvswitch build 3 5 months ago
usbguard build 3 5 months ago
bind build 3 5 months ago
root build 3 5 months ago
rubygem-font-awesome-rails build None a month ago
php-horde-wicked build None 4 months ago
siril build None 4 months ago
julia build None 5 months ago
perl-Dancer-Session-Cookie build None 5 months ago
nethack build None 5 months ago
perl-Catalyst-Controller-HTML-FormFu build None 5 months ago
libsemigroups build None 5 months ago
ccache build None 5 months ago
octave-control build None 5 months ago
protozero build None 5 months ago
mongo-cxx-driver build None 5 months ago
rubygem-activestorage build None 5 months ago
libosmium build None 5 months ago
insight build None 5 months ago
R-isoband build None 5 months ago
sourcextractor++ build None 5 months ago
perl-Prima build None 5 months ago
oidn build None 5 months ago
neuron build None 5 months ago
qpid-proton build None 5 months ago
geeqie build None 5 months ago
sympy build None 5 months ago
prusa-slicer build None 5 months ago
gr-osmosdr build None 5 months ago
nordugrid-arc build None 5 months ago
gcc build None 5 months ago
qt5-qtwebengine build None 5 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by nettle upgrade from 3.7-3.fc34 to 3.7-3.fc35.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.