Affected packages

Packages affected by nettle upgrade from 3.6-3.fc33 to 3.7-1.fc34 (in Fedora rawhide)
Package Current state Build Distance Build time
inn build 2 3 months ago
libstoragemgmt build 3 2 months ago
emacs-evil build 3 3 months ago
python-evic build 3 3 months ago
dist-git build 3 3 months ago
clang build 3 3 months ago
ceph build 3 3 months ago
webkit2gtk3 build 3 3 months ago
Macaulay2 build 3 3 months ago
python-pyface build 4 3 months ago
icecat build 4 3 months ago
MUSIC build None 2 months ago
python-eccodes build None 2 months ago
uhd build None 3 months ago
python-breathe build None 3 months ago
erlang-folsom build None 3 months ago
erlang-riak_kv build None 3 months ago
php-smbclient build None 3 months ago
kio-extras build None 3 months ago
mame build None 3 months ago
postgis build None 3 months ago
coq build None 3 months ago
perl-Prima build None 3 months ago
giac build None 3 months ago
golang-deepin-go-lib build None 3 months ago
thunderbird build None 3 months ago
firefox build None 3 months ago
python-deap build None 3 months ago
python-pyphi build None 3 months ago
R-sfsmisc build None 3 months ago
aom build None 3 months ago
libnuml build None 3 months ago
texlive-base build None 3 months ago
sympy build None 3 months ago
python-wxpython4 build None 3 months ago
InsightToolkit build None 3 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by nettle upgrade from 3.6-3.fc33 to 3.7-1.fc34.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.