Affected packages

Packages affected by nettle upgrade from 2.7.1-8.el7 to 2.7.1-9.el7_9 (in EPEL 7)
Package Current state Build Distance Build time
slick-greeter build None a month ago

Disclaimer

This page shows packages in EPEL 7 which buildability was possibly affected by nettle upgrade from 2.7.1-8.el7 to 2.7.1-9.el7_9.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.