Affected packages

Packages affected by nettle upgrade from - to 3.5.1-4.fc32 (in Fedora rawhide)
Package Current state Build Distance Build time
python-neurodsp build 3 2 months ago
kernel-tools build 3 5 months ago
telepathy-glib build 4 5 months ago
PyGreSQL build None a month ago
gnome-abrt build None 2 months ago
gnome-documents build None 2 months ago
gcc build None 2 months ago
compile-command-annotations build None 3 months ago
jacoco build None 3 months ago
gr-iio build None 4 months ago
gr-rds build None 4 months ago
gr-fcdproplus build None 4 months ago
gr-iqbal build None 4 months ago
gr-hpsdr build None 4 months ago
powermock build None 4 months ago
frysk build None 4 months ago
apache-commons-math build None 4 months ago
jfreechart build None 4 months ago
dovecot build None 4 months ago
openbabel build None 5 months ago
sympy build None 5 months ago
R-xml2 build None 5 months ago
LaTeXML build None 5 months ago
qt5-qtwebengine build None 5 months ago
radeontop build None 5 months ago
octave-symbolic build None 5 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by nettle upgrade from - to 3.5.1-4.fc32.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.