Affected packages

Packages affected by ncurses-libs upgrade from 6.2-8.20210508.el9 to 6.2-10.20210508.el9 (in EPEL 9)
Package Current state Build Distance Build time
vtk build 2 3 months ago
python-pyside2 build 2 3 months ago
jpegxl build 2 3 months ago
rr build 2 3 months ago
kitty build 2 3 months ago
xe-guest-utilities-latest build 3 3 months ago
libplacebo build 3 3 months ago
python-azure-identity build 3 3 months ago
restic build 3 3 months ago
gstreamer1-vaapi build 3 3 months ago
python-terminado build 3 3 months ago
python-pyxdf build 3 3 months ago
python-asgiref build 3 3 months ago
rust-memoffset0.8 build 4 3 months ago
rust-strsim build 4 3 months ago
rust-argparse build 4 3 months ago
rust-paris build 4 3 months ago
rust-image0.23 build 4 3 months ago

Disclaimer

This page shows packages in EPEL 9 which buildability was possibly affected by ncurses-libs upgrade from 6.2-8.20210508.el9 to 6.2-10.20210508.el9.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.