Affected packages

Packages affected by ncurses-libs upgrade from 6.1-15.20191109.fc32 to 6.2-1.20200222.fc33 (in Fedora rawhide)
Package Current state Build Distance Build time
ccls build 2 13 days ago
golang build 2 27 days ago
chck build 2 28 days ago
ruby build 2 28 days ago
poco build 2 28 days ago
sympy build 2 29 days ago
libvirt build 2 29 days ago
python35 build 2 30 days ago
player build 2 30 days ago
OpenColorIO build 2 30 days ago
freecad build 2 a month ago
sratom build 3 19 days ago
golang-vitess build 3 24 days ago
python-openstacksdk build 3 24 days ago
python-openstackclient build 3 24 days ago
golang-modernc-mathutil build 3 25 days ago
golang-github-syndtr-goleveldb build 3 25 days ago
golang-github-mesos build 3 26 days ago
rubygem-eventmachine build 3 26 days ago
mod_perl build 3 26 days ago
R-R.devices build 3 26 days ago
fedora-review build 3 26 days ago
golang-github-google-trillian build 3 27 days ago
golang-github-prometheus-alertmanager build 3 27 days ago
rubygem-puma build 3 27 days ago
python-libnacl build 3 27 days ago
python-aiofiles build 3 27 days ago
python-pydenticon build 3 27 days ago
cxsc build 3 27 days ago
gawk build 3 27 days ago
glpi build 3 28 days ago
jnr-ffi build 3 28 days ago
golang-github-sergi-diff build 3 28 days ago
libdazzle build 3 28 days ago
python-notebook build 3 29 days ago
perl-DBIx-Class-EncodedColumn build 3 29 days ago
python-lz4 build 3 29 days ago
mpich build 3 29 days ago
python-dask build 3 29 days ago
erlang-poolboy build 3 29 days ago
erlang-riak_sysmon build 3 29 days ago
erlang-gproc build 3 29 days ago
PyGreSQL build 3 29 days ago
gnome-builder build 3 29 days ago
coq build 3 30 days ago
folks build 3 30 days ago
golang-github-frankban-quicktest build 3 a month ago
apache-rat build 3 a month ago
nodejs-murmur-32 build 4 26 days ago
nodejs-monocle build 4 26 days ago
rust-rav1e build 4 27 days ago
rust-warp build 4 28 days ago
rust-fs2 build 4 29 days ago
rust-tokio-core build 4 29 days ago
rust-cargo-bloat build 4 29 days ago
rust-aom-sys build 4 29 days ago
R-fontBitstreamVera build 4 a month ago
check_postgres build None 24 days ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by ncurses-libs upgrade from 6.1-15.20191109.fc32 to 6.2-1.20200222.fc33.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.