Affected packages

Packages affected by ncurses-c++-libs upgrade from 6.1-15.20191109.fc32 to 6.2-1.20200222.fc33 (in Fedora rawhide)
Package Current state Build Distance Build time
libvirt build 2 4 months ago
gawk build 3 4 months ago
ruby build 3 4 months ago
folks build 3 4 months ago
pgRouting build 4 2 months ago
ccls build 4 3 months ago
gnome-builder build 4 4 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by ncurses-c++-libs upgrade from 6.1-15.20191109.fc32 to 6.2-1.20200222.fc33.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.