Affected packages

Packages affected by ncurses-c++-libs upgrade from 6.4-9.20240113.fc40 to 6.4-11.20240113.fc40 (in Fedora Rawhide)
Package Current state Build Distance Build time
colrdx build 2 5 months ago
pspg build 2 5 months ago
rubygem-ncursesw build 2 5 months ago
tinyfugue build 2 5 months ago
vis build 2 5 months ago
cadaver build 2 5 months ago
rogue build 2 5 months ago
iwyu build 2 5 months ago
boinc-tui build 2 5 months ago
aalib build 2 5 months ago
stfl build 2 5 months ago
afflib build 2 5 months ago
smartmontools build 2 5 months ago
ispc build 2 5 months ago
testdisk build 2 5 months ago
kexec-tools build 2 5 months ago
glusterfs build 2 5 months ago
slashem build 2 5 months ago
nethack-vultures build 2 5 months ago
vte build 2 5 months ago
cataclysm-dda build 2 5 months ago
opendbx build 2 5 months ago
pypy build 2 5 months ago
xrootd build 2 5 months ago
xen build 2 5 months ago
python2.7 build 2 5 months ago
pypy3.10 build 2 5 months ago
pypy3.9 build 2 5 months ago
python-pynn build 2 5 months ago
nest build 2 5 months ago
deepin-system-monitor build 2 5 months ago
Io-language build 2 5 months ago
python3.11 build 2 5 months ago
festival build 2 5 months ago
cmake build 2 5 months ago
pspp build 2 5 months ago
libcaca build 2 5 months ago
pidgin build 2 5 months ago
torque build 2 5 months ago
Singular build 2 5 months ago
vlc build 2 5 months ago
asymptote build 2 5 months ago
Macaulay2 build 2 5 months ago
v8-314 build 3 5 months ago
micropython build 3 5 months ago
chrony build 3 5 months ago
jack-example-tools build 3 5 months ago
afpfs-ng build 3 5 months ago
ghc-readline build 3 5 months ago
gnurobots build 3 5 months ago
mdbtools build 3 5 months ago
swift-lang build 3 5 months ago
pocl build 3 5 months ago
jimtcl build 3 5 months ago
mozjs91 build 3 5 months ago
mozjs115 build 3 5 months ago
mozjs102 build 3 5 months ago
gftp build 3 5 months ago
python-netpyne build 3 5 months ago
lammps build 3 5 months ago
orsa build 3 5 months ago
python-lfpy build 3 5 months ago
bes build 3 5 months ago
freeradius build 3 5 months ago
postgresql15 build 3 5 months ago
antlr4-project build 3 5 months ago
scummvm build 3 5 months ago
libzypp build 3 5 months ago
uwsgi build 3 5 months ago
kid3 build 3 5 months ago
libgda5 build 3 5 months ago
abiword build 3 5 months ago
paraview build 3 5 months ago
trademgen build 3 5 months ago
giac build 3 5 months ago
bcachefs-tools build 4 5 months ago
rocprim build 4 5 months ago
prboom-plus build 4 5 months ago
scorep build 4 5 months ago
blender build 4 5 months ago
tuxguitar build 4 5 months ago
octave-odepkg build 4 5 months ago
tinygo build 4 5 months ago
denemo build 4 5 months ago
darktable build 4 5 months ago
Agda build 4 5 months ago
mathgl build 4 5 months ago
openms build 4 5 months ago
clonekeen build None 5 months ago
prboom build None 5 months ago
hyperrogue build None 5 months ago
nogravity build None 5 months ago
tuxmath build None 5 months ago
openlierox build None 5 months ago
t4k_common build None 5 months ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by ncurses-c++-libs upgrade from 6.4-9.20240113.fc40 to 6.4-11.20240113.fc40.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.