Affected packages

Packages affected by ncurses-c++-libs upgrade from 6.3-2.20220501.fc37 to 6.3-3.20220501.fc37 (in Fedora 37)
Package Current state Build Distance Build time
spew build 2 4 months ago
xmlrpc-c build 2 4 months ago
genesis-simulator build 2 4 months ago
samtools build 2 4 months ago
ncdc build 2 4 months ago
numatop build 2 4 months ago
hunspell build 2 4 months ago
xfsdump build 2 4 months ago
yersinia build 2 4 months ago
jack-audio-connection-kit build 2 4 months ago
percona-xtrabackup build 2 4 months ago
snapper build 2 4 months ago
trafficserver build 2 4 months ago
glusterfs build 2 4 months ago
profanity build 2 4 months ago
python3.6 build 2 4 months ago
xen build 2 4 months ago
python3.7 build 2 4 months ago
python3.8 build 2 4 months ago
python3.9 build 2 4 months ago
python3.10 build 2 4 months ago
python3.11 build 2 4 months ago
systemtap build 2 4 months ago
opensips build 2 4 months ago
kernel-tools build 2 4 months ago
emacs build 2 4 months ago
samba build 2 4 months ago
pcp build 2 4 months ago
qemu build 2 4 months ago
texlive-base build 2 4 months ago
ceph build 2 4 months ago
root build 2 4 months ago
asterisk build 2 4 months ago
pg_repack build 3 3 months ago
nexus build 3 4 months ago
swift-lang build 3 4 months ago
pocl build 3 4 months ago
ruby build 3 4 months ago
growlight build 3 4 months ago
fawkes build 3 4 months ago
postgresql build 3 4 months ago
community-mysql build 3 4 months ago
gawk build 3 4 months ago
kid3 build 3 4 months ago
slurm build 3 4 months ago
amanda build 3 4 months ago
collectd build 3 4 months ago
0ad build 3 4 months ago
php build 3 4 months ago
libvirt build 3 4 months ago
calligra build 3 4 months ago
sagemath build 3 4 months ago
openshadinglanguage build 4 4 months ago
csound build 4 4 months ago
gnome-builder build 4 4 months ago
icecat build 4 4 months ago
gstreamer1-plugins-bad-free build 4 4 months ago
openms build 4 4 months ago
qt6-qtbase build None 4 months ago

Disclaimer

This page shows packages in Fedora 37 which buildability was possibly affected by ncurses-c++-libs upgrade from 6.3-2.20220501.fc37 to 6.3-3.20220501.fc37.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.