Affected packages

Packages affected by ncurses-c++-libs upgrade from 6.2-5.20210306.fc35 to 6.2-8.20210508.fc35 (in Fedora Rawhide)
Package Current state Build Distance Build time
lld build 2 3 months ago
opensips build 2 3 months ago
xen build 2 3 months ago
ceph build 2 3 months ago
sourcextractor++ build 2 3 months ago
moose build 2 3 months ago
liboping build 2 3 months ago
vdr build 2 3 months ago
bcc build 2 3 months ago
OpenIPMI build 2 3 months ago
et build 2 3 months ago
ghc build 2 3 months ago
asterisk build 2 3 months ago
opendbx build 2 3 months ago
octave build 2 3 months ago
libyui-ncurses build 2 3 months ago
notcurses build 2 3 months ago
cone build 2 4 months ago
xs build 3 3 months ago
paraview build 3 3 months ago
libyui-mga-ncurses build 3 3 months ago
0ad build 3 3 months ago
folks build 3 3 months ago
fawkes build 3 3 months ago
vfrnav build 3 3 months ago
yosys build 3 3 months ago
thunderbird build 4 3 months ago
octave-ncarray build 4 3 months ago
octave-doctest build 4 3 months ago
octave-signal build 4 3 months ago
golang-tinygo-x-llvm build 4 3 months ago
scorep build 4 3 months ago
octave-netcdf build 4 3 months ago
octave-image build 4 3 months ago
octave-parallel build 4 3 months ago
octave-general build 4 3 months ago
octave-odepkg build 4 3 months ago
octave-statistics build 4 3 months ago
icecat build 4 3 months ago
blender build 4 3 months ago
octave-io build 4 3 months ago
pfstools build 4 3 months ago
coin-or-OS build None 3 months ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by ncurses-c++-libs upgrade from 6.2-5.20210306.fc35 to 6.2-8.20210508.fc35.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.