Affected packages

Packages affected by ncurses-base upgrade from 6.1-9.20180224.el... to 6.1-10.20180224.el8 (in EPEL 8)
Package Current state Build Distance Build time
flann build 3 3 months ago
simde build 3 3 months ago
gaupol build 3 3 months ago
perl-OLE-Storage_Lite build 4 3 months ago
lbzip2 build 4 3 months ago
python-matplotlib build 4 3 months ago
m2crypto build 4 3 months ago
python-eventlet build 4 3 months ago
perl-ccom build 4 3 months ago
perl-UNIVERSAL-ref build 4 3 months ago
perl-Astro-FITS-CFITSIO build 4 3 months ago
perl-CDB_File build 4 3 months ago
BackupPC-XS build 4 3 months ago
perl-Crypt-UnixCrypt_XS build 4 3 months ago
perl-Encode-EUCJPASCII build 4 3 months ago
perl-Net-LibIDN build 4 3 months ago
rust-rbspy build 4 3 months ago
git-octopus build None 3 months ago
perl-Mojolicious build None 3 months ago

Disclaimer

This page shows packages in EPEL 8 which buildability was possibly affected by ncurses-base upgrade from 6.1-9.20180224.el... to 6.1-10.20180224.el8.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.