Affected packages

Packages affected by ncurses-base upgrade from 6.1-7.20180224.el8 to 6.1-9.20180224.el8 (in EPEL 8)
Package Current state Build Distance Build time
root build 3 2 months ago
plplot build 3 2 months ago
simde build 3 2 months ago
debhelper build 3 2 months ago
perl-OLE-Storage_Lite build 4 2 months ago
otf2 build 4 2 months ago
xe-guest-utilities-latest build 4 2 months ago
mpi4py build 4 2 months ago
m2crypto build 4 2 months ago
git-octopus build None 2 months ago

Disclaimer

This page shows packages in EPEL 8 which buildability was possibly affected by ncurses-base upgrade from 6.1-7.20180224.el8 to 6.1-9.20180224.el8.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.