Affected packages

Packages affected by nasm upgrade from 2.14.02-3.fc32 to 2.15.03-1.fc33 (in Fedora rawhide)
Package Current state Build Distance Build time
dyninst build 1 2 months ago
icecat build 1 2 months ago
thunderbird build 1 2 months ago
firefox build 1 2 months ago
pcsxr build 1 2 months ago
visualboyadvance-m build 1 2 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by nasm upgrade from 2.14.02-3.fc32 to 2.15.03-1.fc33.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.