Affected packages

Packages affected by mupdf upgrade from 1.23.10-5.fc40 to 1.24.0-2.fc40 (in Fedora 40)
Package Current state Build Distance Build time
asymptote build 2 2 months ago
python-ZConfig build 3 2 months ago
python-niaaml build 3 2 months ago
python-pypet build 3 2 months ago
uudeview build 4 2 months ago

Disclaimer

This page shows packages in Fedora 40 which buildability was possibly affected by mupdf upgrade from 1.23.10-5.fc40 to 1.24.0-2.fc40.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.