Affected packages

Packages affected by mpg123-libs upgrade from 1.30.1-1.fc36 to 1.31.1-1.fc36 (in Fedora 36)
Package Current state Build Distance Build time
libresample build 3 2 months ago
lv2-fabla build 3 2 months ago
supercollider build 3 2 months ago
openqa build 3 2 months ago
guitarix build 3 2 months ago
mimic build 4 2 months ago
gscan2pdf build 4 2 months ago
octave-image build 4 2 months ago
python-matplotlib build 4 2 months ago
deepin-draw build None 2 months ago
heaptrack build None 2 months ago
trojita build None 2 months ago
vagrant-libvirt build None 2 months ago
gnome-screenshot build None 2 months ago
kmplayer build None 2 months ago
python-ast-monitor build None 2 months ago
python-pyqtgraph build None 2 months ago
fawkes build None 2 months ago
python-envisage build None 2 months ago
almanah build None 2 months ago
libvirt build None 2 months ago
koffice-kivio build None 2 months ago
python-paperwork-backend build None 2 months ago
bijiben build None 2 months ago
PyQt4 build None 2 months ago
geary build None 2 months ago

Disclaimer

This page shows packages in Fedora 36 which buildability was possibly affected by mpg123-libs upgrade from 1.30.1-1.fc36 to 1.31.1-1.fc36.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.