Affected packages

Packages affected by mpfr upgrade from 4.1.0-4.fc34 to 4.1.0-6.fc34 (in Fedora 34)
Package Current state Build Distance Build time
serd build 2 4 months ago
fbthrift build 2 4 months ago
jemalloc build 2 4 months ago
libftdi build 2 4 months ago
dmtcp build 2 4 months ago
sundials build 2 4 months ago
sourcextractor++ build 2 4 months ago
glibc build 2 4 months ago
libkolabxml build 2 4 months ago
openbabel build 2 4 months ago
rust-r2d2 build 3 4 months ago
rust-fs2 build 3 4 months ago
rust-crossbeam-channel build 3 4 months ago
python-pypet build 4 4 months ago
python-webpy build None 4 months ago
python-httplib2 build None 4 months ago
rubygem-em-http-request build None 4 months ago
licensecheck build None 4 months ago
python-hypothesis build None 4 months ago
erlang-riak_api build None 4 months ago
erlang-riak_pipe build None 4 months ago
php-cache-filesystem-adapter build None 4 months ago
golang-github-xiang90-probing build None 4 months ago
golang-github-google-gofuzz build None 4 months ago
golang-github-gin-gonic build None 4 months ago
golang-github-openapi-validate build None 4 months ago
golang-x-tools build None 4 months ago
golang-github-streadway-amqp build None 4 months ago
golang-github-haproxytech-dataplaneapi build None 4 months ago
golang-github-deepmap-oapi-codegen build None 4 months ago

Disclaimer

This page shows packages in Fedora 34 which buildability was possibly affected by mpfr upgrade from 4.1.0-4.fc34 to 4.1.0-6.fc34.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.