Affected packages

Packages affected by mpfr upgrade from 4.1.0-4.fc34 to 4.1.0-5.fc34 (in Fedora 34)
Package Current state Build Distance Build time
erlang-basho_metrics build 2 a month ago
utox build 2 a month ago
aom build 2 a month ago
fcitx5-configtool build 2 a month ago
abiword build 2 a month ago
swig build 2 a month ago
nbdkit build 2 a month ago
leveldb build 2 a month ago
luksmeta build 2 a month ago
rust-argparse build 3 a month ago
rust-pager build 3 a month ago
python-trimesh build 3 a month ago
gnome-passwordsafe build 4 a month ago
perl-App-Cmd build None a month ago
perl-MaxMind-DB-Reader build None a month ago
perl-Crypt-GPG build None a month ago
golang-github-ncw-swift build None a month ago
golang-github-dchest-uniuri build None a month ago
golang-github-robertkrimen-otto build None a month ago
golang-gopkg-fsnotify-0 build None a month ago
golang-github-docker-connections build None a month ago
golang-github-chi build None a month ago
golang-github-azure-autorest build None a month ago
erlang-folsom build None a month ago
emacs-slime build None a month ago
golang-github-anacrolix-missinggo build None a month ago
golang-google-grpc build None a month ago
python-sh build None a month ago
xonsh build None a month ago
python-APScheduler build None a month ago
python-magic-wormhole-mailbox-server build None a month ago
python-fastapi build None a month ago
rubygem-rubyzip build None a month ago
terminus-fonts build None a month ago
python-cairocffi build None a month ago
php-horde-Horde-Kolab-Server build None a month ago
php-horde-Horde-Log build None a month ago
matrix-synapse build None a month ago
php-horde-Horde-SessionHandler build None a month ago
php-horde-Horde-Group build None a month ago
php-horde-Horde-Kolab-Session build None a month ago
php-horde-Horde-Prefs build None a month ago
php-horde-Horde-Vfs build None a month ago
php-horde-Horde-Alarm build None a month ago
iso8859-2-fonts build None a month ago

Disclaimer

This page shows packages in Fedora 34 which buildability was possibly affected by mpfr upgrade from 4.1.0-4.fc34 to 4.1.0-5.fc34.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.