Affected packages

Packages affected by mingw64-zlib upgrade from 1.2.13-5.fc40 to 1.3.1-1.fc40 (in Fedora 40)
Package Current state Build Distance Build time
mingw-postgresql build 1 4 months ago
mingw-opencv build 1 4 months ago
gdal build 1 4 months ago
mingw-drmingw build 1 4 months ago
mingw-qt5-qtlocation build 2 4 months ago
mingw-qt5-qttools build 2 4 months ago
mingw-colord build 2 4 months ago
mingw-libftdi build 2 4 months ago
mingw-python-flask build 2 4 months ago
mingw-python-shapely build 2 4 months ago
mingw-libgovirt build 3 4 months ago

Disclaimer

This page shows packages in Fedora 40 which buildability was possibly affected by mingw64-zlib upgrade from 1.2.13-5.fc40 to 1.3.1-1.fc40.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.