Affected packages

Packages affected by mingw64-qt5-qtbase upgrade from 5.15.11-3.fc40 to 5.15.12-2.fc41 (in Fedora Rawhide)
Package Current state Build Distance Build time
mingw-qt5-qtlocation build 1 3 months ago
mingw-qt5-qtxmlpatterns build 1 3 months ago
mingw-qt5-qtgraphicaleffects build 1 3 months ago
mingw-qt5-qtwinextras build 1 3 months ago
mingw-qt5-qtwebsockets build 1 3 months ago
mingw-qt5-qtsensors build 1 3 months ago
mingw-qt5-qtquickcontrols2 build 1 3 months ago
mingw-qt5-qtquickcontrols build 1 3 months ago
mingw-qt5-qtmultimedia build 1 3 months ago
mingw-qt5-qtcharts build 1 3 months ago
mingw-qt5-qtsvg build 1 3 months ago
mingw-qt5-qtscript build 1 3 months ago
mingw-qt5-qtserialport build 1 3 months ago
mingw-qt5-qtactiveqt build 1 3 months ago
mingw-adwaita-qt build 1 3 months ago
mingw-qt5-qtwebkit build 1 3 months ago
mingw-quazip build 1 3 months ago
qtspell build 1 3 months ago
mingw-poppler build 2 3 months ago
mingw-qwt build 2 4 months ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by mingw64-qt5-qtbase upgrade from 5.15.11-3.fc40 to 5.15.12-2.fc41.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.