Affected packages

Packages affected by mingw32-libffi upgrade from 3.4.4-5.fc40 to 3.4.6-1.fc41 (in Fedora Rawhide)
Package Current state Build Distance Build time
mingw-p11-kit build 1 3 months ago
mingw-harfbuzz build 2 3 months ago
mingw-GConf2 build 2 3 months ago
mingw-gtk2 build 2 3 months ago
mingw-libsoup build 2 4 months ago
mingw-libgusb build 2 4 months ago
mingw-gtk3 build 2 4 months ago
mingw-usbredir build 2 4 months ago
mingw-libgovirt build 3 3 months ago
mingw-goocanvas2 build 3 3 months ago
mingw-gstreamer1-plugins-base build 3 3 months ago
mingw-gstreamer1-plugins-bad-free build 3 3 months ago
mingw-poppler build 3 3 months ago
qtspell build 3 3 months ago
mingw-gtksourceview3 build 3 4 months ago
mingw-spice-gtk build 3 4 months ago
mingw-drmingw build 3 4 months ago
mingw-qwt build 4 3 months ago
mingw-qt5-qtwebkit build 4 3 months ago
mingw-adwaita-qt build 4 3 months ago
mingw-quazip build 4 3 months ago
mingw-mediawriter build 4 3 months ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by mingw32-libffi upgrade from 3.4.4-5.fc40 to 3.4.6-1.fc41.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.