Affected packages

Packages affected by meson upgrade from 0.59.4-1.fc36 to 0.60.1-1.fc36 (in Fedora Rawhide)
Package Current state Build Distance Build time
gstreamer1-plugins-bad-free build 1 a month ago
xmlrpc-c build 1 2 months ago
libfprint build 1 2 months ago
network-manager-applet build 1 2 months ago
xreader build 1 2 months ago
terminology build 1 2 months ago
spice-gtk build 1 2 months ago
glibd build 1 2 months ago
bolt build 1 2 months ago
grilo-plugins build 1 2 months ago
gnome-weather build 1 2 months ago
gst-devtools build 1 2 months ago
simde build 1 2 months ago
xs build 1 2 months ago
mingw-glib-networking build 1 2 months ago
mustache-d build 1 2 months ago
libnitrokey build 1 2 months ago
frogr build 1 2 months ago
cinnamon-session build 1 2 months ago
msitools build 1 2 months ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by meson upgrade from 0.59.4-1.fc36 to 0.60.1-1.fc36.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.