Affected packages

Packages affected by meson upgrade from 0.59.1-1.fc36 to 0.59.3-1.fc36 (in Fedora Rawhide)
Package Current state Build Distance Build time
bolt build 1 26 days ago
msitools build 1 27 days ago
terminology build 1 27 days ago
simde build 1 28 days ago
xs build 1 28 days ago
gnome-contacts build 1 30 days ago
gnome-passwordsafe build 1 a month ago
glibd build 1 a month ago
vgrive build 1 a month ago
libvirt-glib build 1 a month ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by meson upgrade from 0.59.1-1.fc36 to 0.59.3-1.fc36.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.