Affected packages

Packages affected by mesa-vulkan-drivers upgrade from 20.2.0-2.fc34 to 20.3.0-2.fc34 (in Fedora rawhide)
Package Current state Build Distance Build time
gtk4 build 3 4 months ago
mkvtoolnix build 4 4 months ago
pfstools build 4 4 months ago
dolphin-emu build 4 4 months ago
djview4 build 4 4 months ago
fcitx-qt5 build 4 4 months ago
kf5-libkcompactdisc build 4 4 months ago
doublecmd build 4 4 months ago
mame build 4 4 months ago
paraview build 4 4 months ago
kf5-calendarsupport build 4 4 months ago
vtk build 4 4 months ago
deepin-system-monitor build 4 4 months ago
deepin-draw build 4 4 months ago
deepin-control-center build 4 4 months ago
deepin-session-ui build 4 5 months ago
avahi build 4 5 months ago
mediawriter build 4 5 months ago
gap-pkg-hap build None 4 months ago
python-matplotlib build None 4 months ago
vfrnav build None 4 months ago
python-matplotlib build None 4 months ago
python-mne build None 4 months ago
deepin-api build None 4 months ago
PyMca build None 4 months ago
python-pyface build None 5 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by mesa-vulkan-drivers upgrade from 20.2.0-2.fc34 to 20.3.0-2.fc34.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.