Affected packages

Packages affected by mesa-vulkan-drivers upgrade from 20.1.3-1.fc33 to 20.1.4-1.fc33 (in Fedora 33)
Package Current state Build Distance Build time
vkmark build 3 2 months ago
pipewire build 3 3 months ago
gdl build 3 3 months ago
icecat build 4 3 months ago
wingpanel build None a month ago
pidgin-groupchat-typing-notifications build None 2 months ago
bitlbee-steam build None 2 months ago
purple-matrix build None 2 months ago
purple-discord build None 2 months ago
deepin-shortcut-viewer build None 3 months ago
deepin-calculator build None 3 months ago
deepin-picker build None 3 months ago
deepin-polkit-agent build None 3 months ago
bitlbee-discord build None 3 months ago
deepin-draw build None 3 months ago
GoldenCheetah build None 3 months ago
scidavis build None 3 months ago
vacuum-im build None 3 months ago
elisa-player build None 3 months ago
kwin build None 3 months ago
freecad build None 3 months ago
paraview build None 3 months ago
eiskaltdcpp build None 3 months ago

Disclaimer

This page shows packages in Fedora 33 which buildability was possibly affected by mesa-vulkan-drivers upgrade from 20.1.3-1.fc33 to 20.1.4-1.fc33.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.