Affected packages

Packages affected by mesa-libglapi upgrade from 22.1.5-2.fc37 to 22.2.0~rc2-1.fc38 (in Fedora Rawhide)
Package Current state Build Distance Build time
librealsense build 2 5 months ago
thunderbird build 2 5 months ago
root build 2 5 months ago
pocl build 2 5 months ago
gle build 2 5 months ago
cave9 build 2 5 months ago
python2.7 build 2 5 months ago
firefox build 2 5 months ago
librealsense build 2 5 months ago
thunderbird build 2 5 months ago
pocl build 2 5 months ago
player build 2 5 months ago
gle build 2 5 months ago
firefox build 2 5 months ago
opensubdiv build 3 5 months ago
mingw-wine-gecko build 3 5 months ago
opensubdiv build 3 5 months ago
wine-mono build 3 5 months ago
mingw-wine-gecko build 3 5 months ago
corectrl build 4 4 months ago
golang-gonum-1-plot build 4 5 months ago
veusz build 4 5 months ago
transmission build 4 5 months ago
kguitar build 4 5 months ago
nheko build 4 5 months ago
deepin-draw build 4 5 months ago
openshadinglanguage build 4 5 months ago
python-pyopencl build 4 5 months ago
supercollider build 4 5 months ago
qtl866 build 4 5 months ago
python-octave-kernel build 4 5 months ago
kmplayer build 4 5 months ago
daggy build 4 5 months ago
sigil build 4 5 months ago
libyami-utils build 4 5 months ago
x2goclient build 4 5 months ago
0ad build 4 5 months ago
mame build 4 5 months ago
transmission build 4 5 months ago
neovim-qt build 4 5 months ago
golang-gonum-1-plot build 4 5 months ago
python-pyface build 4 5 months ago
veusz build 4 5 months ago
python-pyopencl build 4 5 months ago
openshadinglanguage build 4 5 months ago
supercollider build 4 5 months ago
kguitar build 4 5 months ago
deepin-draw build 4 5 months ago
daggy build 4 5 months ago
0ad build 4 5 months ago
qtl866 build 4 5 months ago
libyami-utils build 4 5 months ago
gcr3 build None 2 months ago
seqan3 build None 3 months ago
octave-image build None 5 months ago
erlang-stringprep build None 5 months ago
emacs-slime build None 5 months ago
linbox build None 5 months ago
grub-customizer build None 5 months ago
gnome-maps build None 5 months ago
csound build None 5 months ago
mypaint build None 5 months ago
guitarix build None 5 months ago
gnome-screenshot build None 5 months ago
gnome-subtitles build None 5 months ago
erlang-kvc build None 5 months ago
erlang-lager build None 5 months ago
python-paperwork-backend build None 5 months ago
erlang-jiffy build None 5 months ago
erlang-eleveldb build None 5 months ago
gnome-dictionary build None 5 months ago
emacs-evil build None 5 months ago
gnome-tetravex build None 5 months ago
gnome-mahjongg build None 5 months ago
gitg build None 5 months ago
frogr build None 5 months ago
anjuta build None 5 months ago
lv2-fabla build None 5 months ago
python-xbout build None 5 months ago
xfce4-calculator-plugin build None 5 months ago
gnome-maps build None 5 months ago
gnome-screenshot build None 5 months ago
mypaint build None 5 months ago
octave-image build None 5 months ago
emacs-slime build None 5 months ago
grub-customizer build None 5 months ago
bout++ build None 5 months ago
csound build None 5 months ago
erlang-stringprep build None 5 months ago
guitarix build None 5 months ago
guayadeque build None 5 months ago
notmuch build None 5 months ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by mesa-libglapi upgrade from 22.1.5-2.fc37 to 22.2.0~rc2-1.fc38.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.