Affected packages

Packages affected by mesa-libglapi upgrade from 22.0.1-1.fc36 to 22.0.2-2.fc36 (in Fedora 36)
Package Current state Build Distance Build time
python-pyqtgraph build 2 3 months ago
dolphin-emu build 2 3 months ago
cave9 build 2 3 months ago
pocl build 2 3 months ago
embree build 3 3 months ago
boinc-client build 3 3 months ago
wine-mono build 3 3 months ago
openmeeg build 3 3 months ago
openshadinglanguage build 4 2 months ago
libyami-utils build 4 3 months ago
python-envisage build 4 3 months ago
python-cairocffi build 4 3 months ago
kmplayer build 4 3 months ago
kguitar build 4 3 months ago
qtl866 build 4 3 months ago
kexi build 4 3 months ago
libqtxdg build 4 3 months ago
qcad build 4 3 months ago
deepin-draw build 4 3 months ago
qt5-qtwebengine build 4 3 months ago
kf5-libkleo build 4 3 months ago
heaptrack build 4 3 months ago
quentier build 4 3 months ago
thrift build 4 3 months ago
python-matplotlib build 4 3 months ago
golang-gonum-1-plot build 4 3 months ago
gtk3 build 4 3 months ago
owncloud-client build 4 3 months ago
gazebo build 4 3 months ago
python-pywt build 4 3 months ago
kdb build 4 3 months ago
koffice-kivio build 4 3 months ago
openjfx build 4 3 months ago
0ad build 4 3 months ago
transmission build 4 3 months ago
golang-x-mobile build 4 3 months ago
python-steps build None 2 months ago
lv2-fabla build None 3 months ago
gnome-dictionary build None 3 months ago
dconf-editor build None 3 months ago
libfm-qt build None 3 months ago
entangle build None 3 months ago
mate-user-admin build None 3 months ago
revelation build None 3 months ago
elementary-shortcut-overlay build None 3 months ago
gnome-tetravex build None 3 months ago
devhelp build None 3 months ago
gnome-screenshot build None 3 months ago
elementary-screenshot-tool build None 3 months ago
switchboard build None 3 months ago
elementary-terminal build None 3 months ago
modem-manager-gui build None 3 months ago
gnome-mahjongg build None 3 months ago
pitivi build None 3 months ago
grub-customizer build None 3 months ago
almanah build None 3 months ago
gnome-2048 build None 3 months ago
elementary-camera build None 3 months ago
zathura build None 3 months ago
gnome-passwordsafe build None 3 months ago
elementary-music build None 3 months ago
frogr build None 3 months ago
gtranslator build None 3 months ago
network-manager-applet build None 3 months ago
gitg build None 3 months ago
erlang-mochiweb build None 3 months ago
kid3 build None 3 months ago
erlang-riak_sysmon build None 3 months ago
libgda build None 3 months ago
vagrant-libvirt build None 3 months ago
gettext build None 3 months ago
geary build None 3 months ago
ejabberd build None 3 months ago
python-paperwork-backend build None 3 months ago
deja-dup build None 3 months ago
guitarix build None 3 months ago
caja-actions build None 3 months ago
PyQt4 build None 3 months ago
python-language-server build None 3 months ago
asterisk build None 3 months ago
pspp build None 3 months ago
python-numpoly build None 3 months ago
amanda build None 3 months ago

Disclaimer

This page shows packages in Fedora 36 which buildability was possibly affected by mesa-libglapi upgrade from 22.0.1-1.fc36 to 22.0.2-2.fc36.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.