Affected packages

Packages affected by mesa-libglapi upgrade from 21.0.0~rc4-1.fc34 to 21.0.0~rc4-1.fc35 (in Fedora rawhide)
Package Current state Build Distance Build time
root build 2 2 months ago
qmc2 build 4 2 months ago
rubygem-activestorage build 4 2 months ago
perl-Prima build 4 2 months ago
sympy build 4 2 months ago
gr-osmosdr build 4 2 months ago
qt5-qtwebengine build 4 2 months ago
caribou build None 2 days ago
siril build None a month ago
octave-control build None 2 months ago
oidn build None 2 months ago
geeqie build None 2 months ago
prusa-slicer build None 2 months ago
emacs build None 2 months ago
diffoscope build None 2 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by mesa-libglapi upgrade from 21.0.0~rc4-1.fc34 to 21.0.0~rc4-1.fc35.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.