Affected packages

Packages affected by mesa-libglapi upgrade from 20.3.3-1.fc34 to 20.3.3-3.fc34 (in Fedora rawhide)
Package Current state Build Distance Build time
MUSIC build 3 2 months ago
avogadro2-libs build 4 3 months ago
sympy build 4 3 months ago
doublecmd build 4 3 months ago
caribou build None 3 days ago
shiny build None 3 months ago
fityk build None 3 months ago
deepin-daemon build None 3 months ago
erlang-riak_api build None 3 months ago
erlang-riak_pipe build None 3 months ago
emacs-evil build None 3 months ago
intel-mediasdk build None 3 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by mesa-libglapi upgrade from 20.3.3-1.fc34 to 20.3.3-3.fc34.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.