Affected packages

Packages affected by mesa-libglapi upgrade from 20.2.0~rc4-1.fc33 to 20.2.1-2.fc33 (in Fedora 33)
Package Current state Build Distance Build time
opencv build 2 2 months ago
thunderbird build 2 2 months ago
icecat build 2 2 months ago
python3.5 build 2 3 months ago
tigervnc build 2 3 months ago
paraview build 3 2 months ago
wine-mono build 3 2 months ago
owncloud-client build 4 21 days ago
azureus build 4 2 months ago
qbs build 4 2 months ago
perl-Prima build 4 3 months ago
hotspot build 4 3 months ago
highcontrast-qt build 4 3 months ago
tinygo build None a month ago
erlang-sext build None 2 months ago
pypy build None 2 months ago
pypy3 build None 2 months ago
erlang-riak_control build None 2 months ago
kdelibs build None 2 months ago
ghostscript build None 2 months ago
amanda build None 2 months ago
protobuf build None 3 months ago
coq build None 3 months ago
NLopt build None 3 months ago
flare-engine build None 3 months ago

Disclaimer

This page shows packages in Fedora 33 which buildability was possibly affected by mesa-libglapi upgrade from 20.2.0~rc4-1.fc33 to 20.2.1-2.fc33.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.