Affected packages

Packages affected by mesa-libglapi upgrade from 20.1.6-1.fc33 to 20.1.6-2.fc33 (in Fedora 33)
Package Current state Build Distance Build time
OpenColorIO build 2 a month ago
wingpanel build 3 a month ago
blender build 3 a month ago
digikam build 4 a month ago
kdelibs build None a month ago
python-pypet build None a month ago
emacs-evil build None a month ago
skychart build None a month ago

Disclaimer

This page shows packages in Fedora 33 which buildability was possibly affected by mesa-libglapi upgrade from 20.1.6-1.fc33 to 20.1.6-2.fc33.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.