Affected packages

Packages affected by mesa-libglapi upgrade from 19.2.7-1.fc31 to 19.2.8-1.fc31 (in Fedora 31)
Package Current state Build Distance Build time
python38 build 2 3 months ago
python-fsleyes build 3 a month ago
python-fsleyes-props build 4 27 days ago
python-fslpy build 4 a month ago
jfreechart build 4 3 months ago
tycho build None 2 months ago
maven-eclipse-plugin build None 2 months ago
erlang-relx build None 3 months ago
erlang-riak_core build None 3 months ago
eclipse-gef build None 3 months ago
uom-se build None 3 months ago
eclipse-paho-mqtt-java build None 3 months ago
mnemosyne build None 3 months ago
eclipse-remote build None 3 months ago
eclipse-ptp build None 3 months ago
eclipse-subclipse build None 3 months ago
eclipse-ecf build None 3 months ago
eclipse-emf build None 3 months ago
eclipse-swtbot build None 3 months ago

Disclaimer

This page shows packages in Fedora 31 which buildability was possibly affected by mesa-libglapi upgrade from 19.2.7-1.fc31 to 19.2.8-1.fc31.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.