Affected packages

Packages affected by mesa-libglapi upgrade from 19.1.3-1.fc31 to 19.2.0~rc1-2.fc31 (in Fedora 31)
Package Current state Build Distance Build time
freeorion build 2 3 months ago
mutter build 2 3 months ago
python2 build 2 3 months ago
egl-wayland build 3 3 months ago
kf5-libkcddb build 3 3 months ago
dtkwidget build 3 3 months ago
rssguard build 3 3 months ago
pim-sieve-editor build 3 3 months ago
kontact build 3 3 months ago
libquentier build 3 3 months ago
libdbusmenu build 4 2 months ago
jfreechart build 4 3 months ago
paperwork build 4 3 months ago
python-matplotlib build 4 3 months ago
evolution-data-server build 4 3 months ago
deepin-kwin build 4 3 months ago
maven-eclipse-plugin build None a month ago
coq build None 3 months ago
swig build None 3 months ago
apache-poi build None 3 months ago
bodhi build None 3 months ago
mnemosyne build None 3 months ago
bodhi build None 3 months ago

Disclaimer

This page shows packages in Fedora 31 which buildability was possibly affected by mesa-libglapi upgrade from 19.1.3-1.fc31 to 19.2.0~rc1-2.fc31.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.