Affected packages

Packages affected by mesa-libglapi upgrade from 19.1.3-1.fc31 to 19.1.4-1.fc31 (in Fedora 31)
Package Current state Build Distance Build time
eclipse build 2 a month ago
kf5-libkcddb build 3 5 months ago
dtkwidget build 3 5 months ago
rssguard build 3 5 months ago
pim-sieve-editor build 3 5 months ago
kontact build 3 5 months ago
libquentier build 3 5 months ago
libdbusmenu build 4 4 months ago
deepin-kwin build 4 5 months ago
eclipse-egit-github build None a month ago
eclipse-tm-terminal build None a month ago
cbi-plugins build None a month ago
eclipse-egit build None a month ago
eclipse-jgit build None a month ago
eclipse-mylyn build None a month ago
maven-eclipse-plugin build None 2 months ago
coq build None 4 months ago
mnemosyne build None 5 months ago
bodhi build None 5 months ago

Disclaimer

This page shows packages in Fedora 31 which buildability was possibly affected by mesa-libglapi upgrade from 19.1.3-1.fc31 to 19.1.4-1.fc31.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.