Affected packages

Packages affected by mesa-libglapi upgrade from 19.0.0~rc1-1.fc30 to 19.1.7-1.fc30 (in Fedora 30)
Package Current state Build Distance Build time
thunderbird build 2 2 months ago
openclonk build 2 4 months ago
freeorion build 2 5 months ago
python2 build 2 5 months ago
camotics build 3 5 months ago
mapnik build 3 5 months ago
enki build 4 4 months ago
gscan2pdf build 4 5 months ago
deepin-terminal build 4 5 months ago
deepin-kwin build 4 5 months ago
tesla-polyglot build None 5 months ago
takari-lifecycle build None 5 months ago
jacoco build None 5 months ago
eclipse-rse build None 5 months ago

Disclaimer

This page shows packages in Fedora 30 which buildability was possibly affected by mesa-libglapi upgrade from 19.0.0~rc1-1.fc30 to 19.1.7-1.fc30.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.