Affected packages

Packages affected by mesa-libgbm upgrade from 19.2.3-1.fc32 to 19.3.0~rc3-1.fc32 (in Fedora rawhide)
Package Current state Build Distance Build time
os-autoinst build 2 a month ago
deepin-file-manager build 3 27 days ago
deepin-topbar build 3 27 days ago
gdl build 3 27 days ago
deepin-api build 4 27 days ago
octave-symbolic build 4 27 days ago
freeorion build 4 a month ago
kio-gdrive build 4 a month ago
golang-deepin-go-lib build None 23 days ago
python34 build None 24 days ago
python27 build None 26 days ago
mingw-wine-gecko build None 27 days ago
minetest build None 27 days ago
diffoscope build None 28 days ago
grilo build None 28 days ago
keybinder3 build None 30 days ago
diffoscope build None 30 days ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by mesa-libgbm upgrade from 19.2.3-1.fc32 to 19.3.0~rc3-1.fc32.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.