Affected packages

Packages affected by mesa-libgbm-devel upgrade from 24.0.0~rc2-5.fc40 to 24.0.0-1.fc40 (in Fedora Rawhide)
Package Current state Build Distance Build time
wlroots0.15 build 1 4 months ago
qt6-qtwebengine build 1 4 months ago
obs-cef build 1 4 months ago
wlroots0.15 build 1 4 months ago
river build 2 4 months ago
gst-devtools build 2 4 months ago
wayfire build 2 4 months ago
pipewire0.2 build 2 4 months ago
phonon-qt4-backend-gstreamer build 2 4 months ago
qtwebkit build 2 4 months ago
psi-plus build 2 4 months ago
brasero build 2 4 months ago
phonon-backend-gstreamer build 2 4 months ago
gtkpod build 2 4 months ago
nheko build 2 4 months ago
fractal build 2 4 months ago
qt5-qtwebkit build 2 4 months ago
wxGTK build 2 4 months ago
vinagre build 3 4 months ago
budgie-control-center build 3 4 months ago
remmina build 3 4 months ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by mesa-libgbm-devel upgrade from 24.0.0~rc2-5.fc40 to 24.0.0-1.fc40.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.