Affected packages

Packages affected by mesa-libgbm-devel upgrade from 20.1.3-1.fc33 to 20.1.4-1.fc33 (in Fedora 33)
Package Current state Build Distance Build time
vkmark build 1 4 months ago
xorg-x11-drv-amdgpu build 1 4 months ago
qt5-qtbase build 1 4 months ago
kwin build 1 4 months ago
totem build 3 4 months ago

Disclaimer

This page shows packages in Fedora 33 which buildability was possibly affected by mesa-libgbm-devel upgrade from 20.1.3-1.fc33 to 20.1.4-1.fc33.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.