Affected packages

Packages affected by mesa-libGL upgrade from 21.2.2-1.fc35 to 21.2.3-1.fc35 (in Fedora 35)
Package Current state Build Distance Build time
pocl build 2 a month ago
python-matplotlib build 3 a month ago
rubygem-activestorage build 3 a month ago
boinc-client build 3 a month ago
python-pywt build 3 a month ago
owncloud-client build 3 a month ago
ejabberd build 4 11 days ago
gpgme build 4 a month ago
python-trimesh build 4 a month ago
erlang-protobuffs build 4 a month ago
python-pyside2 build 4 a month ago
mingw-wine-gecko build 4 a month ago
erlang-riak_core build 4 a month ago
asterisk build 4 a month ago
deepin-file-manager build 4 a month ago
couchdb build 4 a month ago
os-autoinst build 4 a month ago
PyQt4 build 4 a month ago
libcommuni build 4 a month ago
digikam build 4 a month ago
erlang-riak_api build 4 a month ago
elementary-photos build 4 a month ago
librecad build 4 a month ago
xwax build 4 a month ago
plasma-applet-redshift-control build 4 a month ago
koffice-kivio build 4 a month ago
erlang-exometer_core build 4 a month ago
kdevelop-python build 4 a month ago
qmc2 build 4 a month ago
SDL2_gfx build 4 a month ago
libvirt build None a month ago
iagno build None a month ago
xfce4-equake-plugin build None a month ago
growlight build None a month ago
mate-settings-daemon build None a month ago
yosys build None a month ago
vgrive build None a month ago
ibus build None a month ago
seahorse-sharing build None a month ago
conky-manager build None a month ago
wingpanel-indicator-sound build None a month ago

Disclaimer

This page shows packages in Fedora 35 which buildability was possibly affected by mesa-libGL upgrade from 21.2.2-1.fc35 to 21.2.3-1.fc35.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.