Affected packages

Packages affected by mesa-libGL upgrade from 19.3.0~rc2-1.fc32 to 19.3.0~rc3-1.fc32 (in Fedora rawhide)
Package Current state Build Distance Build time
python34 build 2 21 days ago
python27 build 2 22 days ago
minetest build 2 24 days ago
thonny build 3 19 days ago
erlang-riak_kv build 4 20 days ago
erlang-folsom build 4 23 days ago
mingw-wine-gecko build 4 23 days ago
deepin-file-manager build 4 24 days ago
deepin-topbar build 4 24 days ago
gdl build 4 24 days ago
octave-symbolic build 4 24 days ago
erlang-cowboy build 4 24 days ago
diffoscope build 4 25 days ago
golang-deepin-go-lib build None 20 days ago
deepin-api build None 23 days ago
grilo build None 25 days ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by mesa-libGL upgrade from 19.3.0~rc2-1.fc32 to 19.3.0~rc3-1.fc32.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.