Affected packages

Packages affected by mesa-libGL upgrade from 19.2.2-1.fc32 to 19.2.2-3.fc32 (in Fedora rawhide)
Package Current state Build Distance Build time
tigervnc build 2 5 months ago
piglit build 2 5 months ago
tachyon build 2 5 months ago
kwin build 2 5 months ago
supertuxkart build 3 5 months ago
openscad build 3 5 months ago
mir build 3 5 months ago
svt-vp9 build 4 2 months ago
gr-iio build 4 4 months ago
gr-rds build 4 4 months ago
gr-fcdproplus build 4 4 months ago
gr-iqbal build 4 4 months ago
gr-hpsdr build 4 4 months ago
mnemosyne build 4 5 months ago
mingw-wine-gecko build 4 5 months ago
danmaq build 4 5 months ago
pgmodeler build 4 5 months ago
deepin-image-viewer build 4 5 months ago
deepin-qml-widgets build 4 5 months ago
elementary-greeter build 4 5 months ago
totem build 4 5 months ago
engrid build 4 5 months ago
gthumb build 4 5 months ago
gala build 4 5 months ago
gnome-abrt build None 2 months ago
compile-command-annotations build None 3 months ago
jacoco build None 3 months ago
petpvc build None 5 months ago

Disclaimer

This page shows packages in Fedora rawhide which buildability was possibly affected by mesa-libGL upgrade from 19.2.2-1.fc32 to 19.2.2-3.fc32.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.