Affected packages

Packages affected by mesa-libGL-devel upgrade from 18.0.5-4.el7_6 to 18.3.4-5.el7 (in EPEL 7)
Package Current state Build Distance Build time
OpenColorIO build 1 3 months ago
root build 1 3 months ago
libva-vdpau-driver build 1 4 months ago
perl-OpenGL build 1 4 months ago
wine build 1 4 months ago
lximage-qt build 2 2 months ago
liblxqt build 2 2 months ago
gnuradio build 2 3 months ago
SDL_net build 2 4 months ago
SDL_mixer build 2 4 months ago
SDL_ttf build 2 4 months ago
xorgxrdp build 2 4 months ago
SDL_image build 2 4 months ago
0ad build 2 4 months ago
libfm-qt build 3 2 months ago

Disclaimer

This page shows packages in EPEL 7 which buildability was possibly affected by mesa-libGL-devel upgrade from 18.0.5-4.el7_6 to 18.3.4-5.el7.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.