Affected packages

Packages affected by mesa-libEGL upgrade from 21.1.8-1.fc34 to 21.1.8-3.fc34 (in Fedora 34)
Package Current state Build Distance Build time
pavucontrol-qt build 3 3 months ago
obconf-qt build 3 3 months ago
lxqt-admin build 3 3 months ago
qtermwidget build 3 3 months ago
lxqt-sudo build 3 3 months ago
qt5-qtconfiguration build 3 3 months ago
lxqt-config-randr build 3 3 months ago
kdb build 3 3 months ago
cantor build 3 3 months ago
marble-subsurface build 3 3 months ago
qmc2 build 3 3 months ago
engrid build 3 3 months ago
digikam build 3 3 months ago
cloudcompare build 3 3 months ago
qt-virt-manager build 3 3 months ago
seafile-client build 3 3 months ago
lximage-qt build 3 3 months ago
qterminal build 3 3 months ago
calligra build 3 3 months ago
SDL2_gfx build 3 3 months ago
calligra build 3 3 months ago
obconf-qt build 3 3 months ago
lxqt-config-randr build 3 3 months ago
qtermwidget build 3 3 months ago
pavucontrol-qt build 3 3 months ago
marble-subsurface build 3 3 months ago
lxqt-admin build 3 3 months ago
lxqt-sudo build 3 3 months ago
cantor build 3 3 months ago
qmc2 build 3 3 months ago
kdb build 3 3 months ago
engrid build 3 3 months ago
SDL2_gfx build 3 3 months ago
digikam build 3 3 months ago
cloudcompare build 3 3 months ago
qt5-qtconfiguration build 3 3 months ago
qt-virt-manager build 3 3 months ago
seafile-client build 3 3 months ago
lximage-qt build 3 3 months ago
qterminal build 3 3 months ago
subtitleeditor build 4 3 months ago
libkolabxml build 4 3 months ago
smesh build 4 3 months ago
vfrnav build 4 3 months ago
libfm-qt build 4 3 months ago
sparkleshare build 4 3 months ago
mingw-wine-gecko build 4 3 months ago
python-octave-kernel build 4 3 months ago
OpenColorIO build 4 3 months ago
OpenColorIO build 4 3 months ago
subtitleeditor build 4 3 months ago
smesh build 4 3 months ago
vfrnav build 4 3 months ago
libfm-qt build 4 3 months ago
sparkleshare build 4 3 months ago
python-pyface build 4 3 months ago
mingw-wine-gecko build 4 3 months ago
python-octave-kernel build 4 3 months ago
xfce4-equake-plugin build None 3 months ago
xmp-plugin-audacious build None 3 months ago
eclipse-cdt build None 3 months ago
eclipse-webtools build None 3 months ago
Mayavi build None 3 months ago
libdazzle build None 3 months ago
jmc build None 3 months ago
MUSIC build None 3 months ago
coin-or-OS build None 3 months ago
growlight build None 3 months ago
xfce4-equake-plugin build None 3 months ago
eclipse-cdt build None 3 months ago
kdelibs3 build None 3 months ago
xmp-plugin-audacious build None 3 months ago
jmc build None 3 months ago
eclipse-webtools build None 3 months ago
MUSIC build None 3 months ago
coin-or-OS build None 3 months ago
growlight build None 3 months ago

Disclaimer

This page shows packages in Fedora 34 which buildability was possibly affected by mesa-libEGL upgrade from 21.1.8-1.fc34 to 21.1.8-3.fc34.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.