Affected packages

Packages affected by mesa-libEGL upgrade from 21.1.0-1.fc35 to 21.1.1-2.fc35 (in Fedora Rawhide)
Package Current state Build Distance Build time
brutalchess build 2 4 months ago
stratagus build 3 4 months ago
openscad build 3 4 months ago
paraview build 3 4 months ago
pl build 3 4 months ago
opencv build 3 4 months ago
calibre build 3 4 months ago
cave9 build 4 4 months ago
colorful build 4 4 months ago
pokerth build 4 4 months ago
crawl build 4 4 months ago
tracker-miners build 4 4 months ago
tigervnc build 4 4 months ago
perl-SDL build 4 4 months ago
pvs-sbcl build 4 4 months ago
python-octave-kernel build 4 4 months ago
python-matplotlib build 4 4 months ago
qucs build 4 4 months ago
simspark build 4 4 months ago
why3 build 4 4 months ago
gnucash build 4 4 months ago
conky-manager build None 4 months ago
hyperrogue build None 4 months ago
gpick build None 4 months ago
kdegames3 build None 4 months ago
pinball build None 4 months ago
kdewebdev build None 4 months ago
sdljava build None 4 months ago
tilix build None 4 months ago
koffice-kivio build None 4 months ago
tuxpaint build None 4 months ago
scorep build None 4 months ago
kdebase3 build None 4 months ago
kicad build None 4 months ago
NLopt build None 4 months ago
aws build None 4 months ago
yosys build None 4 months ago
coin-or-Dip build None 4 months ago
os-autoinst build None 4 months ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by mesa-libEGL upgrade from 21.1.0-1.fc35 to 21.1.1-2.fc35.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.