Affected packages

Packages affected by mesa-libEGL-devel upgrade from 24.1.0~rc3-4.fc41 to 24.1.0~rc4-1.fc41 (in Fedora Rawhide)
Package Current state Build Distance Build time
amsynth build 1 24 days ago
qt5-qtlocation build 2 22 days ago
tslib build 2 23 days ago
libqxt-qt5 build 2 23 days ago
rocksndiamonds build 2 23 days ago
gimagereader build 2 24 days ago
Carla build 2 24 days ago
kf6-syntax-highlighting build 2 24 days ago
kde-l10n build 2 24 days ago
applet-window-buttons build 2 24 days ago
contour-terminal build 2 24 days ago
audacious-plugins build 2 24 days ago
kdsingleapplication build 2 24 days ago
gegl04 build 2 24 days ago
dtkwm build 2 26 days ago
openriichi build 2 26 days ago
python-qcustomplot-pyqt build 2 26 days ago
paraview build 2 26 days ago
xdg-desktop-portal-hyprland build 2 a month ago
neovim-qt build 2 a month ago
gecode build 2 a month ago
wsjtx build 2 a month ago
hotspot build 2 a month ago
k4dirstat build 2 a month ago
jaero build 2 a month ago
vacuum-im build 2 a month ago
deepin-system-monitor build 2 a month ago
golly build 2 a month ago
gcin build 2 a month ago
warzone2100 build 2 a month ago
vakzination build 2 a month ago
kreport build 2 a month ago
hydrogen build 2 a month ago
cataclysm-dda build 2 a month ago
snapd-glib build 2 a month ago
kcm_systemd build 2 a month ago
phonon-backend-gstreamer build 2 a month ago
wine build 2 a month ago
deepin-file-manager build 2 a month ago
mingw-adwaita-qt build 3 24 days ago
mingw-quazip build 3 24 days ago
mingw-mediawriter build 3 24 days ago
mingw-poppler build 3 24 days ago
mingw-qwt build 3 24 days ago
muse build 3 25 days ago
nfs-ganesha build 3 a month ago
kproperty build 3 a month ago
opencascade build 3 a month ago
deepin-kwin build 3 a month ago
remmina build 3 a month ago
InsightToolkit build 3 a month ago
glfw build None 24 days ago
phonon-qt4 build None a month ago
phonon-qt4-backend-gstreamer build None a month ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by mesa-libEGL-devel upgrade from 24.1.0~rc3-4.fc41 to 24.1.0~rc4-1.fc41.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.