Affected packages

Packages affected by mesa-libEGL-devel upgrade from 23.3.1-4.fc39 to 23.3.2-7.fc39 (in Fedora 39)
Package Current state Build Distance Build time
setBfree build 1 5 months ago
pocl build 1 5 months ago
deepin-network-utils build 2 4 months ago
lximage-qt build 2 4 months ago
kdevelop-pg-qt build 2 4 months ago
krename build 2 5 months ago
darktable build 2 5 months ago
psi-plus build 2 5 months ago
molsketch build 2 5 months ago
ikona build 2 5 months ago
openms build 2 5 months ago
calibre build 2 5 months ago
deepin-kwin build 3 5 months ago

Disclaimer

This page shows packages in Fedora 39 which buildability was possibly affected by mesa-libEGL-devel upgrade from 23.3.1-4.fc39 to 23.3.2-7.fc39.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.