Affected packages

Packages affected by mesa-libEGL-devel upgrade from 23.2.1-1.fc40 to 23.3.0~rc2-2.fc40 (in Fedora 40)
Package Current state Build Distance Build time
dxvk-native build 2 a month ago
futuresql build 2 a month ago
cataclysm-dda build 2 a month ago
pdfmixtool build 2 a month ago
signon-ui build 2 a month ago
vdrift build 2 a month ago
kommit build 2 a month ago
kf5-kmailtransport build 2 a month ago
hedgewars build 2 a month ago
vakzination build 2 a month ago
opentoonz build 2 a month ago
kfloppy build 3 a month ago

Disclaimer

This page shows packages in Fedora 40 which buildability was possibly affected by mesa-libEGL-devel upgrade from 23.2.1-1.fc40 to 23.3.0~rc2-2.fc40.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.