Affected packages

Packages affected by mesa-libEGL-devel upgrade from 22.0.3-1.fc37 to 22.1.0-1.fc37 (in Fedora Rawhide)
Package Current state Build Distance Build time
pocl build 1 4 months ago
owncloud-client build 2 4 months ago
kmplayer build 2 4 months ago
gazebo build 2 4 months ago
qtl866 build 2 4 months ago
quentier build 2 4 months ago
kdb build 2 4 months ago
flare-engine build 2 4 months ago
deepin-draw build 2 4 months ago
lxqt-build-tools build 2 4 months ago
daggy build 2 4 months ago
danmaq build 2 4 months ago
pfstools build 2 4 months ago
CGAL build 2 4 months ago
qt5-qtwebengine build 2 4 months ago
deepin-editor build 2 4 months ago
heaptrack build 2 4 months ago
coolreader build 2 4 months ago
soundkonverter build 2 4 months ago
libqtxdg build 2 4 months ago
qt-creator build 2 4 months ago
kexi build 2 4 months ago
thrift build 2 4 months ago
meshlab build 2 4 months ago
0ad build 2 4 months ago
boomaga build 2 4 months ago
pcsxr build 2 4 months ago
transmission build 2 4 months ago
falkon-pdfreader build 2 4 months ago
wxGTK build 2 4 months ago
kid3 build 3 4 months ago
libfm-qt build 3 4 months ago

Disclaimer

This page shows packages in Fedora Rawhide which buildability was possibly affected by mesa-libEGL-devel upgrade from 22.0.3-1.fc37 to 22.1.0-1.fc37.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.