Affected packages

Packages affected by mesa-libEGL-devel upgrade from 20.2.0~rc2-1.fc33 to 20.2.0~rc4-1.fc33 (in Fedora 33)
Package Current state Build Distance Build time
zeal build 2 a month ago
psi build 2 a month ago
qcad build 2 a month ago
trojita build 2 a month ago
freecad build 2 a month ago
vtk build 2 a month ago
librecad build 2 a month ago
mame build 2 a month ago
deepin-draw build 2 a month ago
tiled build 2 a month ago
deepin-picker build 2 a month ago
rosegarden4 build 2 a month ago
aseman-qt-tools build 2 a month ago
deepin-screenshot build 2 a month ago
TeXmacs build 2 a month ago
deepin-system-monitor build 2 a month ago
doublecmd build 2 a month ago
deepin-image-viewer build 2 a month ago
deepin-dock build 2 a month ago
deepin-control-center build 2 a month ago
deepin-session-ui build 2 a month ago
plplot build 2 a month ago
kvirc build 3 a month ago
cockatrice build 3 a month ago

Disclaimer

This page shows packages in Fedora 33 which buildability was possibly affected by mesa-libEGL-devel upgrade from 20.2.0~rc2-1.fc33 to 20.2.0~rc4-1.fc33.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.