Affected packages

Packages affected by mesa-libEGL-devel upgrade from 19.2.2-1.fc31 to 19.2.4-1.fc31 (in Fedora 31)
Package Current state Build Distance Build time
freeorion build 2 22 days ago
kio-extras build 2 23 days ago
qemu build 2 24 days ago
OpenImageIO build 2 24 days ago
libreoffice build 2 24 days ago
grilo build 3 22 days ago
entangle build 3 23 days ago
icecat build 3 24 days ago

Disclaimer

This page shows packages in Fedora 31 which buildability was possibly affected by mesa-libEGL-devel upgrade from 19.2.2-1.fc31 to 19.2.4-1.fc31.
Please keep in mind that there were many other dependency changes happening in parallel that could have caused any particular failure.